This article provides some troubleshooting tips for the GlobalProtect client installed on a Mac computer. Below is a list of a few known issues.
Issue: Connecting Loop
The GlobalProtect client is sitting in a Connecting loop.
Environment
This article applies to users visiting the vpn.dartmouth.edu website on a Mac.
Cause
The signed Palo Alto system extension was blocked from loading.
Resolution
- Open System Preferences
- Security and Privacy
- Click the General Tab
- Click Allow under the Allow apps downloaded from section
- Uninstall GlobalProtect by running the installer and selecting the Uninstall option
- Re-Install
(Alternately you can sign out the user under settings in GlobalProtect.)
If unable to quit Global Protect, force quit:
To quit the GlobalProtect client:
Open terminal and paste the following in:
launchctl unload /Library/LaunchAgents/com.paloaltonetworks.gp.pangp*
I want to use the VPN again:
launchctl load /Library/LaunchAgents/com.paloaltonetworks.gp.pangp*
Issue: VPN.dartmouth.edu not resolving
When visiting vpn.dartmouth.edu user may receive the following message: vpn.dartmouth.edu’s server IP address could not be found.
Environment
This article applies to users visiting the vpn.dartmouth.edu website on a Mac.
Cause
If your web browser cannot resolve the vpn.dartmouth.edu website, the issue may be due to your DNS server settings.
Known issues with the following DNS servers:
Resolution
To resolve this issue, you can add the following DNS servers:
- 129.170.17.4 - Dartmouth DNS server
- 8.8.8.8 - Google DNS server
To add this DNS server do the following:
- Open System Preferences
- Open Network
- Click Advanced
- Click the DNS tab
- Add the following IP to your DNS Server's list: 129.170.17.4
- Move the newly added IP to the top of the list
- Click OK
- Click Apply
See Related Articles to the right for more information.