Built-In Microphone and/or Camera not working on Windows 10

Issue

Built-In Microphone and/or Camera not working when using Cisco IP Communicator, Zoom or Skype

Environment

This article applies to:

New CAP Dell computers deployed

Cause

Default setting in Windows 10 does not allow the microphone or camera to access apps

Resolution

  1. From the Windows “Start” icon, select Settings
  2. Choose the Privacy Setting
  3. Under App Permissions, select the Microphone
  4. Set “Allow apps to access your microphone” to On
  5. Under App Permissions, select the Camera
  6. Set "Allow apps to access your camera" to On

       7. Close the Settings window

Details

Article ID: 66767
Created
Wed 11/7/18 9:06 AM
Modified
Wed 10/9/19 11:09 AM

Related Articles (1)