Viewing PDFs with OnBase

Details

Adobe Reader DC is not compatible with the version of OnBase in use at Dartmouth. If you are having problems viewing PDFs with OnBase, uninstall Adobe Reader DC and install the standard Adobe Reader version. Go to https://get.adobe.com/reader/ to download the standard version.

Details

Article ID: 64417
Created
Tue 10/9/18 12:10 PM
Modified
Mon 2/4/19 12:11 PM

Related Articles (1)