Issue
Owner of a room (Resource) calendar that is set to require owner approval is not receiving the approval emails
Environment
o365 resource calendar set to have booking delegates who can accept or decline booking requests
Cause
Messages processed through the resource account inbox are in conversation view.
Resolution
Have the owner sign into the resource account Web access and turn off Conversation view in the inbox where the invitations are processed.
This can be done by this process:
- Owner signs into BWA.dartmouth.edu as self
- Navigate to person icon upper right corner of inbox and choose "Open another mailbox"
- Seach for and open the resource calendar account
- Once in the resource account, look at the filter settings for the inbox and change "Show as..." from "Conversations" to "Messages"
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