Issue
An error message reporting "Run-time error '53': /Library/Application Support/Adobe/MACPDFM/MacPDFM.framework/Versions/A/MacPDFM" appears on screen.
![](https://services.dartmouth.edu/TDPortal/Images/Viewer?fileName=b113ee6d-9e60-4e96-8b6f-7d91de7b47f2.png&beidInt=323)
Environment
This article applies to Microsoft Office for MacOS.
Cause
The Adobe PDFMaker plugin is not compatible with Microsoft Office for Macintosh and will often cause the Office applications to present this error message.
Resolution
Disable the Adobe PDFMaker plugin in the Office applications by performing the following steps:
- Quit all open Office applications. If Word or PowerPoint are frozen and won't let you access the Tools menu, use Force Quit from the Apple menu to quit the applications.
- In Finder:
- Click Go menu.
- Select Go to Folder... .
- Enter /Library/Application Support/Microsoft/Office365/User Content.localized/
- Click Go.
- In the Excel folder, delete SaveAsAdobePDF.ppam.
- In the Word folder, delete LinkCreation.dotm
- In the PowerPoint folder, delete SaveAsAdobePDF.ppam
- Re-open the Office applications and confirm the issue is resolved.