Cannot save a .pdf to a shared network drive

Tags PDF

Issue

When trying to save a .pdf to a shared network drive, you receive an error message that says "Security Block" and "Adobe Acrobat does not allow connections to <pathname>"

Environment

This article applies to Windows 10, Adobe Reader.

Cause

Seems to be related to the user's profile as other users on the same computer can still save to network shares using Adobe Reader.

Resolution

Uninstall Adobe Reader and then reinstall it.

  1. Click on the Start button and type in the words Control Panel. Click on the Control Panel icon in the results.
  2. In the upper right of the Control Panel, click  View by Small Icons.
  3. Click on Programs and Features, find Adobe Reader and click on it once to highlight it. Click on Uninstall in the menu bar. Follow prompts to uninstall.
  4. If your computer is enrolled in DAP, you can install Adobe Reader from the Dartmouth Software Center. You can click the Start button and search for Dartmouth Software Center.
  5. If you need to download and install Adobe Reader from the Internet, it  can be found here. Be sure to uncheck boxes for any extra software offers while installing.

 

 

 

Details

Article ID: 73109
Created
Wed 3/6/19 1:59 PM
Modified
Thu 3/9/23 9:31 AM