My appointments on my Mobile Device are not syncing with my Outlook Calendar

Issue

My appointments on my Mobile Device are not syncing with my Outlook Calendar

Environment

iphone iOS

Cause

Adding an appointment to your Calendar on Mobile device and default calendar is not set to Work Calendar.  Appointment is saved to home or other personal calendar and therefore doesn't sync with Outlook as is not the Work calendar

Resolution

On the iPhone

Go to Settings

Go to Calendar

Default Calendar should be work (Dartmouth) calendar. 

Calendar items automatically add to your default calendar, switching the default to your 'Work' or 'Dartmouth' calendar should resolve the issue.

Edit appointment, save to Work Calendar for any items that already on your personal calendar but should be on the Work calendar.

 

 

 

Details

Article ID: 71339
Created
Fri 2/1/19 5:13 PM
Modified
Fri 3/17/23 8:28 AM