Supported Operating Systems

To be eligible for support, computers and devices must meet the following operating system and hardware requirements.


Computer Operating Systems

  • macOS - Current release and previous two versions
    • Catalina (10.15), Big Sur (11), Monterey (12)
  • Windows 10
    • Version 1809 and newer
  • Windows 11
  • Linux - Support is available to configure Dartmouth wireless networks and Dartmouth VPN on Linux systems.

Note: Beta and other pre-release versions are not supported.

 

Mobile Operating Systems

  • Support is available to configure Duo MFA, Dartmouth email (Outlook), Dartmouth wireless networks, and Dartmouth VPN on the following systems:
    • iOS - Current release and previous two versions
    • Android - Current release and previous two versions

Note: Beta and other pre-release versions are not supported.

Details

Article ID: 142732
Created
Mon 4/18/22 10:42 AM
Modified
Mon 4/18/22 10:42 AM