Issue
Continuous local item Keychain pop-up after an Adobe Creative Cloud Update
Environment
This article applies to Adobe Creative Cloud Mac users
Cause
After a user updates their Adobe Creative Cloud a pop-up may generate that states- Adobe Desktop Service wants to use the "Local Items" Keychain. Please enter Keychain password.
Resolution
- Open Keychain Access located in Utilities folder within the Applications folder.
- From the Keychain Access menu, choose Preferences.
- Click General, then click Reset My Default Keychain.
- Authenticate with your account login password (the one you use to sign into your device).
- Quit Keychain Access.
- Reboot your Mac.
*Please note this will clear out stored login information.
This article has not yet been validated.