Internal Speaker no longer working on Mac

Tags audio

Issue

No Sound is coming out from Internal Speakers

Environment

This article applies to iMac and Macbooks.

Cause

External Accessories may have changed default Settings

Resolution

Check your sound settings

First, disconnect any external audio devices from your computer. Also disconnect any cables from the USB, FireWire, or 3.5mm audio ports.

  1. From the Apple () menu, choose System Preferences.
  2. Select Sound.
  3. Click the Output tab, then select Internal Speakers. Make sure the Internal Speakers is pointing to the mac and not something external.  If you don’t see Internal Speakers as an option in the Output window, contact the Help Desk.
  4. If the volume slider is set low, move the slider to the right and test again.
  5. If the Mute checkbox is selected, deselect it and test again.
  6. If you still don’t hear any sound, contact the Help Desk.

 

 

 

See Related Articles to the right for more information.

Details

Article ID: 81008
Created
Mon 6/17/19 1:20 PM
Modified
Wed 3/15/23 3:47 PM