Zoom Outlook Plugin No Longer Working Windows

Issue

When scheduling meeting in Outlook Calendar with the Zoom plugin, it keeps asking for authentication and then just hangs up and does nothing.

Environment

This article applies to Windows Computers with Outlook 2016 and the Zoom plugin

Cause

Browser is not compatible due to a zoom update where Edge and Internet Explorer stop working with the plugin.

Resolution

Change the Web Browser default to either Firefox or Chrome

  1. Click on the search icon in the bottom left of your Task bar or click in the search box in the same area.
  2. Type in Control Panel and click enter.
  3. Click on the Default Programs icon.
  4. Click on the icon under the Web browser list.
  5. Change the default icon to either Firefox or Chrome.
  6. Click the x on the top right of the box to exit and repeat.

If the Zoom add in is still not showing up in the Outlook Calendar

  1. In Outlook, click on file and then options.
  2. Click on add-ins.
  3. Under manage, choose disabled addins then go.
  4. Highlight the Zoom plug-in and click enable.
  5. Close out of Outlook then open it back up.

 

 

 

See Related Articles to the right for more information.

Details

Article ID: 74956
Created
Wed 4/3/19 2:26 PM
Modified
Mon 7/15/19 4:50 PM