Office 2016: using Word and Excel to create name badges and address labels

Create mailing labels in Word by using mail merge. When you want to use labels to send a mass mailing or create name badges, you can use mail merge to quickly create a sheet of labels. Each label can contain addresses, or names for badges. Merges can also be used to personalize a common email sent to a group of recipients. Use this knowledge base to generate name badges.

Step-by-Step

Step 1: Set up your mailing list
The address list can be Excel spreadsheet, a directory of contacts, either Outlook or Apple Contacts. It contains the records Word pulls information from to build the addresses for the labels.

  • If you don’t yet have a mailing list, you can create a new list in Word during mail merge. Before you start the mail merge process, collect all of your address lists.
  • If you're using an Excel spreadsheet, make sure the column for ZIP or postal codes is formatted as text so that you don't lose any zeros.
  • If you want to use your Outlook contacts, make sure Outlook is your default email program.

Step 2: Prepare mail document for labels.

  1. On the Mailings tab, choose Start Mail Merge > Labels.
  2. In the Label Options dialog box, choose your label supplier in the Label products list.
  3. In the Product number list, choose the number that matches the product number on your package of labels. Tip: If none of the options match your labels, choose New Label, enter your label's information, and give it a name. Choose OK to add the new label to the Product numberlist.
  4. Choose OK to close the Layout Options box.Your document now displays a table with an outline of the labels (the dimension and shape of the labels depends on the label product you chose). If you do not see the table, on the Table Layout tab, choose View Gridlines.
  5. On the File menu, choose Save to save your document.

Step 3: Link your mailing list to your labels

  1. On the Mailings tab, choose Select Recipients, and then choose an option.
  2. If you selected Use an Existing List, follow these steps:
    1. Browse to the file you want to use and choose Open.
    2. In the Open Workbook dialog box, select the sheet you want to use, and leave Cell Range blank to use the entire worksheet or enter a cell range for the data you want to use, and then choose OK.
  3. If you selected Choose from Outlook Contacts or Apple Contacts, follow these steps:
    1. Choose Filter Recipients to select the recipients you want to include.
    2. For Outlook contacts, in the Query Options dialog box, next to List mail merge recipients by, select Complete record. In the list of contacts, select the contacts you want to include in the mail merge, and then choose OK.
    3. For Apple contacts, in the Query Options dialog box, under Apple Group Contacts, choose the group you want to include in the mail merge, and then choose OK.
  4. If you selected Create a New List, follow these steps:
    1. In the Edit List Fields dialog box, Word automatically creates fields for some basic information, such as first name, last name, and address. If you want to add a new field—for example, a message field—add it now, so you can fill it in when you type the entries. Under New field name, type the name of the field you want to add and then click the plus sign (+).
      1. Tip: To change the order of the fields, click the field you want to move, and then click the up or down arrows to move the field where you want it.
    2. When all of the fields are set up the way you want them, click Create to create the list.

Step 4: Add and format merge fields

  1. On the Mailings tab, choose Insert Merge Field and select the field you want to show on your labels. Continue adding fields until you've added all the information you want on the labels, and then choose OK.
  2. On the Mailings tab, choose Update Labels to add the fields to all of the labels. Format the fields in the first label so it looks the way you want the rest of your labels to look. For example, include a space between First and Last name fields and press Return to start a new line for the Address field.
  3. On the Mailings tab, choose Update Labels to apply the formatting to all of your labels.

Step 5: Preview and print the labels

  1. On the Mailings tab, choose Preview Results to see how the labels will look. Tip: Choose Preview Results again to view, add or remove merge fields.
  2. To make additional formatting changes, format the first label, and then, on the Mailings tab, choose Update labels.
  3. When the labels look the way you want, on the Mailings tab, choose Finish & Merge > Print Documents to complete the mail merge.
    1. Tip: If you want to review and update each label individually before printing, on the Mailings tab, choose Finish & Merge > Edit Individual Documents. When you're done, choose File > Print to print the labels.

External Resources

  • Create mailing labels in Word by using mail merge - https://support.office.com/en-gb/article/create-mailing-labels-in-word-by-using-mail-merge-e607e759-3206-4162-b51e-956f90bedd5d

 

See Related Articles to the right for more information.

Details

Article ID: 73590
Created
Tue 3/12/19 8:48 AM
Modified
Wed 9/11/19 9:54 AM