Can No Longer Log into Outlook o365 Mac or Web Authentication keeps looping

Tags ash

Issue

Web Authentication fails when trying to log into Outlook client with Dartmouth email.  Email error with Dartmouth Logo just indicates an error occurred.

Environment

This article applies to Macintosh computers running Outlook o365

Cause

1. The cause of this is may be either the Mac does not have the correct time or zone or o365 does not.

2. Another cause is with some older email accounts the old kiewit.dartmouth.edu address is still present in the Outlook Client

Resolution

1. a. Check and correct the time and reboot the machine.

    b. Mac side - Go to system preferences and click on date and time

    c. BWA - Log into bwa.dartmouth.edu and go to settings - mail - general - region and time zone

2. In Outlook in the Tools menu, select Accounts the + and edit the address to remove the kiewit part of the email.

 

 

 

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Details

Article ID: 67737
Created
Tue 11/27/18 3:02 PM
Modified
Tue 9/10/19 1:02 PM