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Issue
When trying to launch any of the main Office 365 applications (Outlook, Word, Excel, Powerpoint or OneNote) the Microsoft trouble shooter pops up and reporting that said application 'has encountered a problem and needs to close. We are sorry for the inconvenience." When reviewing the error by selecting 'More Information" a EXC_BAD_ACCESS exception is logged. In this case it was only affecting one user's profile. The applications launched without issue in a fresh account.
Environment
This article applies to Office 365 native applications in MacOS
Cause
Undetermined at this point. After running the manual updater Office reported that the software was up to date. It is possible that some of the Office updates that came down and affected the users configuration.
Resolution
In this case downloading the installer and re-running the Office 365 install fixed this issue. It was not necessary to remove Office in this case.
See Related Articles to the right for more information.