Code Red Plug-in for Outlook Disabled

Issue

The Outlook plug-in for the Code Red application becomes disabled, and the functionality to upload attachments and emails directly to Code Red from Outlook is not available.

Environment

Outlook for Windows on a computer that has the FactSet Code Red application installed.

Cause

Bug in the current version of Code Red to be corrected in future versions

Resolution

I Outlooks go to File >Options>Add-ins

At the bottom of the window click the drop down arrow beside Manage "Com Add-ins" and choose "disabled add-ins" then click Go

In the box that pops up, highlight the Factset addin, then choose "enable"

 

 

 

See Related Articles to the right for more information.

Details

Article ID: 76521
Created
Mon 4/22/19 8:49 AM
Modified
Tue 11/12/19 10:11 AM